viernes, 7 de febrero de 2014

[Noticia] El nuevo firmware 4.55 de PS3 bloquea los emuladores de discos ópticos (ODE)

Sony lanzó ayer la versión 4.55 del software de sistema para su consola PlayStation 3. La actualización de firmware es de obligada instalación y, según la compañía, "mejora la estabilidad del software del sistema durante el uso de algunas funciones" sin ofrecer más detalles.

A lo largo de esta madrugada varios usuarios con emuladores de discos ópticos instalados han sufrido problemas en la ejecución de juegos tras actualizar su PS3 al firmware 4.55. El bloqueo afecta a los dispositivos más conocidos, incluyendo Cobra ODE, E3 ODE Pro y posiblemente 3K3Y.

Los responsables de Cobra ODE han publicado una advertencia en su web oficial recomendando a los usuarios de este tipo de hardware que no instalen la actualización de firmware 4.55 hasta nuevo aviso. El problema parece afectar a los modelos de consola 2k5, 3k y 4k para Cobra ODE, mientras que E3 ODE solo se ve afectado en máquinas 4K.

Según señalan desde el foro de modchips, en el archivo de la 4.55 existe una actualización de firmware para la unidad de Blu-ray de la consola. Debido al posible bloqueo de los emuladores de discos ópticos por parte de Sony, no es recomendable actualizar la consola en ningún caso hasta que cada respectivo fabricante de ODEs se pronuncie al respecto.

No hay comentarios:

Publicar un comentario en la entrada